Device IP addresses don't match the scan results

Started by John Weadock

John Weadock

Device IP addresses don't match the scan results   01 July 2021, 09:31

The app shows 7 devices and I have 7 devices. But the IP address on my wife's iPhone and my All-in-One HP are different to the two "unknown" devices listed in the scan.

Thoughts?
SoftPerfect Support forum - Andrew avatar image

Re: Device IP addresses don't match the scan results   01 July 2021, 10:41

Sorry, it's hard to tell without seeing it. It has never happened in testing and no one has reported this in years.

This theoretically may be the case if you use any WiFi range extenders or repeaters, as these tend to play up with MAC addresses.

Would you be able to post a screen shot of WiFi Guard together with a screen shot of your HP computer current IP configuration?

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

       **   *******   **          *******   **       
       **  **     **  **    **   **     **  **       
       **         **  **    **   **         **       
       **   *******   **    **   ********   **       
 **    **         **  *********  **     **  **       
 **    **  **     **        **   **     **  **       
  ******    *******         **    *******   ******** 

Message: