"Ignore local traffic within the LAN" option is greyed out in installer

Started by Heinz

I installed NetWorx program with the installer. But still "Ignore local traffic within the LAN" option is greyed out.
On this page it says that option is not available in the portable edition, or anti-virus may be blocking the LAN Traffic Filtering Driver from being install. Neither if those apply in my situation. During the installation I simply did not see the way to add the LAN Traffic Filtering Driver.
How can I activate this option?

SoftPerfect Support forum - Ann avatar image

Re: "Ignore local traffic within the LAN" option is greyed out in installer   16 May 2019, 10:51

The LAN Traffic Filtering Driver can be selected on the fourth page of the installer program, as shown in the screenshot below. That page may not be displayed if an earlier version of NetWorx is already installed - in that case NetWorx installer honours the choice made by the user during the earlier installation.

You can "change your mind" and add the driver by reinstalling NetWorx from scratch. For that, please follow these steps:
  1. Backup your usage and settings via Usage Reports - Backup.
  2. Close and completely uninstall NetWorx, then reboot.
  3. Install the latest version using networx_setup.exe installer file, which can be downloaded from NetWorx page.
  4. Restore your backup via Usage Reports - Restore.

SoftPerfect support forum
Thank you for the information. Everything works now.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.




A brief and informative title for your message, approximately 4–8 words:


Spam prevention: please enter the following code in the input field below.

 **     **  **     **  ********        **   *******  
 **     **  ***   ***     **           **  **     ** 
 **     **  **** ****     **           **  **     ** 
 *********  ** *** **     **           **   ******** 
 **     **  **     **     **     **    **         ** 
 **     **  **     **     **     **    **  **     ** 
 **     **  **     **     **      ******    *******