Suddenly no network activity is reported

Started by User

User

Suddenly no network activity is reported   06 December 2022, 10:53

Until now, I was able to monitor the amount of traffic on my home network (Linksys router). The upload and download speeds in my taskbar displayed correctly, and the notification worked properly when the download speed exceeded the setting I specified.

But suddenly, there is no activity reported at all. The upload and download speeds in the taskbar display both show "0.0 Mbit", and the graph became a flat horizontal line sitting at 0.
SoftPerfect Support forum - Ann avatar image
Ann

Re: Suddenly no network activity is reported   06 December 2022, 10:58

If you are monitoring a router, there can be two reasons for this sudden disappearance of all network activity:
  • The router entered an error condition and stopped supplying usage data. First of all, please try rebooting your router.
  • The router interface ID has changed. In this case, please go to NetWorx Settings - Main - Settings - Router Monitoring and try adding your router again.

Reply to this topic

Sometimes you can find a solution faster if you try the forum search, have a look at the knowledge base, or check the software user manual to see if your question has already been answered.

Our forum rules are simple:

  • Be polite.
  • Do not spam.
  • Write in English. If possible, check your spelling and grammar.

Author:

Email:

Subject

A brief and informative title for your message, approximately 4–8 words:

     

Spam prevention: please enter the following code in the input field below.

 **     **  **     **   *******   **     **  **     ** 
 **     **  **     **  **     **  **     **   **   **  
 **     **  **     **         **  **     **    ** **   
 *********  **     **   *******   *********     ***    
 **     **   **   **          **  **     **    ** **   
 **     **    ** **    **     **  **     **   **   **  
 **     **     ***      *******   **     **  **     ** 

Message: