Show all posts by user

Question on licensing for older versions

2 years ago, by befuddled in NetWorx Forum

Are older versions still available for free download and use? Or are all versions now payware? Is it permitted to send an older free installer file to someone else?

Using NetWorx on SagemCom 4320

2 years ago, by befuddled in NetWorx Forum

Good thing I checked in and got version 5.5.5 instead of waiting another few days! I stopped using earlier versions on my SagemCom 1704 due to inconsistent functions. ISP provided this 4320 a few months back and I decided to try NW again. Checked and found a new version. Did the install this time instead of the portable, but I have both downloaded. Can I expect better results on this m

Re: Router monitoring suddenly stopped

3 years ago, by befuddled in NetWorx Forum

One thing I seem to be noticing ..... When there is only one PC on line with NW set to monitor the router, the taskbar graph seems to work normally. When there is more than one PC on-line (one with NW), the taskbar icon acts as above where it seems to animate in batches. Not really a problem I guess, just an observation.

Re: Router monitoring suddenly stopped

3 years ago, by befuddled in NetWorx Forum

I'm not really sure if it's working or not now. But I don't really know how to explain what I'm seeing, or not seeing. I have the TaskBar Icon set to the graph. In the past, that was always fairly linear -- it would animate as a web page was loading showing data sent and received. Now, it does not do that. It still animates, but not in sync with any page load. It's almost like it's reporting

Re: Router monitoring suddenly stopped

3 years ago, by befuddled in NetWorx Forum

Now, all of a sudden, it shows up again!!!! Could running that other utility have bumped something?

Router monitoring suddenly stopped

3 years ago, by befuddled in NetWorx Forum

NetWorx was working soooo good. Then suddenly yesterday morning it stopped monitoring the router. I was using the portable version. Installed the latest non-portable version. Rebooted the notebook. Rebooted the router. Disabled wireless on the notebook, went to wired connection. Will not see the SNMP or UPnP. Will work with 'all connections' and 'Ignore local traffic'. Was working with U

Re: NetWorx on SagemCom 1704

4 years ago, by befuddled in NetWorx Forum

Weird one last night. NW just stopped recording data. Everything was idle but connected as indicated by the low transfer rates. Had to kill and restart NW to get it working, but it didn't pull any data for those missing hours. Guess I need to try one the new versions.

Re: Show only assigned IPs

4 years ago, by befuddled in Network Scanner Forum

No problem. Works fine. Can't complain considering the price.

Re: Show only assigned IPs

4 years ago, by befuddled in Network Scanner Forum

Neither of those changed anything. I dumped everything, set the IP range to about 10 addresses and started scanning with only a few items ticked each time. It seems like the 'Always analyze' may have done it. Without that checked I got only active IPs with all of the selected columns populated. Then reset the range to the full .0 - .255, scanned again and it still worked within a minute o

Show only assigned IPs

4 years ago, by befuddled in Network Scanner Forum

Pulled this down today to look for an IP I didn't recognize (found it easily by the way). First time it scanned, it only took a few seconds and showed only the assigned IPs. Went into settings, ticked a few options and on rescan, it took much longer and pulled and displayed every IP in the range (.0 to .254), most of which are empty. I though it was the Display Dead Devices, but apparently

Re: Feature request for the Applications tab: daily accounts

4 years ago, by befuddled in NetWorx Forum

I don't see this tab on mine. Is this something new, or doesn't it show if you're monitoring the router?

Re: How can I see if the connection goes down?

4 years ago, by befuddled in NetWorx Forum

Hard to make suggestions with so little information or details on what you're looking for. I set an alert to notify me when traffic falls below a certain threshold. If I come back and see the alert notice popup, I'll know something dropped. Settings > Notifications tab Notification condition: received less than 5Mb within 30 minutes Actions: Visual and sound alert, Bring up the graph.

Re: Something wrong with the traffic usage reports accuracy

4 years ago, by befuddled in NetWorx Forum

Could it be ads loading in the background? I have every ad blocker and cookie blocker I can find running so I see almost no ads. But I'm not sure if they prevent the ads from loading entirely, or if they just prevent them from displaying. I kill cookies inbound and outbound. I kill referrers. I even have JavaScript turned off in both main browsers. I can only see total traffic passed. Is

Something wrong with the traffic usage reports accuracy

4 years ago, by befuddled in NetWorx Forum

Recently, hourly rates are generally in the 40-60Mb area, sometimes closer to 80. A few months ago, I rarely broke 40. Rates were usually in the 30Mb range. I'm monitoring the router. There is currently only one PC running with two browsers - Opera with about 10 tabs and Seamonkey with three windows of about 15-20 tabs each. That may sound like a lot, but it's only for convenience. Most of the si