Show all posts by user

Re: Notification area too small on high DPI screen

11 months ago, by ed1 in WiFi Guard Forum

Thanks, Andrew. I forgot to add, clicking anywhere on that tiny notification box causes the box to disappear completely from the screen, rather than allowing editing of device Properties, etc.

Notification area too small on high DPI screen

11 months ago, by ed1 in WiFi Guard Forum

I have installed WiFi Guard on a Microsoft Surface Book, which has a high DPI display screen. The yellow WiFi Guard notification box concerning an unrecognized device found on the LAN is tiny in size - about the size of a postage stamp. The text does not fit within the tiny box, which displays only a few letters. There is no way to resize the box. The result is that the notification is unrea

Deskband display issue

1 year ago, by ed1 in NetWorx Forum

With the latest build of Networx, I am noticing that the box on the left side of the deskband display (where the Download and Upload rates are shown numerically) is not tall enough to cover the moving graphical display of traffic activity. The result is that the user can still see the very bottom of the moving bars directly below the box. This was not the case with prior builds, afaik. It is

Re: Networx takes too long time to boot even on SSD

2 years ago, by ed1 in NetWorx Forum

Andrew, is there a way to change that registry key (or some other way) to have the Networx startup delay be something less than 10 seconds, perhaps 6 or 7 seconds?

Re: Speed Meter reading is much lower than online speed test

2 years ago, by ed1 in NetWorx Forum

I just ran the tests again after resetting the upload and download file size for the Networx test to the largest size, 32mb, and with the Networx test set to show maximum transfer rates. The results are the same - the Networx test is showing speeds less than 10% of the rates shown on the online tests. Is there any other reason the Networx test varies so much from the other tests? Also, on

Speed Meter reading is much lower than online speed test

2 years ago, by ed1 in NetWorx Forum

I am using Networx 5.5.2 on a Win10 x64 system and Comcast cable for internet service. When I run Networx Speed Meter, I get readings of 15 mb/s for downloads and 1 mb/s for uploads. When I run the online test at speedtest.net, I get readings of 180 mb/s download and 12 mb/s upload. When I run the test at speedtest.xfinity.com, the results are virtually identical to the speedtest.net results

Re: OpenSSL alerts and disabled Windows IPv6 tunneling services problems

2 years ago, by ed1 in NetWorx Forum

Andrew, I followed those steps - removed Networx, installed WinPCap, reinstalled Networx with no driver selected. Again, the ipv6 test site report is exactly the same - no ipv6 is detected or available. Regedit does not at any point in the process show the registry key that I deleted earlier per your post, so I was not able to delete it again as mentioned in your post. What should I do nex

Re: OpenSSL alerts and disabled Windows IPv6 tunneling services problems

2 years ago, by ed1 in NetWorx Forum

Andrew, deleting that registry key seems to make no difference. I still have this result on test.ipv6.com: Your IPv4 address on the public Internet appears to be xx.xx.xx.xxx Your Internet Service Provider (ISP) appears to be COMCAST-7015 - Comcast Cable Communications Holdings, Inc,US No IPv6 address detected Good news! Your current configuration will continue to work as web s

Re: OpenSSL alerts and disabled Windows IPv6 tunneling services problems

2 years ago, by ed1 in NetWorx Forum

I recently have also experienced the ipv6-Terredo tunneling issue, probably when upgrading Networx to the latest version. A ipv6 test website now reports that I no longer can access ipv6 addresses. I installed the recommended Networx driver. How do I fix this?

Re: Questions about "Monitor my Router" settings

3 years ago, by ed1 in NetWorx Forum

I installed the test build using the recommended driver, rebooted both the computer and the modem/router. Networx immediately started recording data in and out. But, I notice different behavior with this build. If I monitor the router, or if I monitor all connections but do not check the box to ignore LAN traffic, the download and upload data is almost constantly active as shown on the deskb

Re: Questions about "Monitor my Router" settings

3 years ago, by ed1 in NetWorx Forum

Andrew, just as you suspected, my Networx has stopped displaying any data a couple of days after I rebooted the router. I'm using UPnP. I happened to have downloaded a file of over 1GB the other day, so I suspect that the issue described in that other thread is happening at a 2GB limit. I see no user accessible setting in the router software to reset the counters. Should I try the Networx

Re: Questions about "Monitor my Router" settings

3 years ago, by ed1 in NetWorx Forum

Andrew, rebooting the modem/router seems to have solved the problem. I didn't even have to reboot the computer or restart Networx. Thank you very much. 1. So, now that I am monitoring my main router via UPnP, this means that data flowing to/from wireless devices that connect to the same router is being captured, as well as date to/from all computers connected by ethernet to the same router. Bu

Questions about "Monitor my Router" settings

3 years ago, by ed1 in NetWorx Forum

I have a Motorola SBG6580 combination modem/router gateway. I believe it has SNMP functionality but access is disabled by my ISP (Comcast). I found a likely SNMP community name on another forum and have inserted that in the Networx settings. But I'm not sure that I found the correct name, as I see no WAN interface names in the SNMP dropdown menu that comes up after clicking the Monitor My Router

Re: Monitoring applications

3 years ago, by ed1 in NetWorx Forum

Thanks very much, Andrew.

Re: Monitoring applications

3 years ago, by ed1 in NetWorx Forum

Sorry to bother you, Andrew, with a couple of additional questions re: application monitoring. If I press the Reset button, I am assuming that will zero out the history of application usage in addition to the history by date of network data usage. Is that correct? Regardless of which tab is visible in the Usage Report when the Reset button is pressed, correct? And I am assuming that it i

Re: Monitoring applications

3 years ago, by ed1 in NetWorx Forum

Thanks for answering all of my questions, Andrew. The problem with the gradient background was that I had selected black for the background color. With any other color, the background works fine. Networx still has not implemented a transparent background for the Taskbar toolbar graph, correct?

Re: Monitoring applications

3 years ago, by ed1 in NetWorx Forum

Andrew, thanks for your replies. I uninstalled Networx 5.3.3 and WinPCap and reinstalled Networx 5.3.3 using the TDI driver. Application usage monitoring is now working! I am wondering why the SNMP settings appear in the hidden settings. I thought it had to do with application usage monitoring. Can you help me get the gradient background back in the Taskbar graph? Before I uninstalled N

Re: Monitoring applications

3 years ago, by ed1 in NetWorx Forum

Andrew, that option is greyed out and cannot be selected, no matter which adapter I choose to monitor or if I choose All Connections. But, I have not installed any of Networx's drivers and am running WinPCap. I can't recall now why you advised me to use WinPCap some time ago - I thought it was to avoid issues with the other drivers. To let Networx report on usage by application, do I need

Monitoring applications

3 years ago, by ed1 in NetWorx Forum

I have a combination cable modem/router, the Motorola SBG6580. As far as I can tell, this device (at least as configured for the Comcast cable system) does not allow user access to SNMP, so I have not been able to take advantage of Networx's application usage feature. I noticed in another thread that Andrew referenced either SNMP or UPnP as being necessary for application monitoring in Networx

Re: Invalid character in WiFiGuard.cfg

3 years ago, by ed1 in WiFi Guard Forum

I have been receiving the same error message every time my Win7-x64 system started lately. I reinstalled WIFI Guard before I saw this thread. That did not solve the problem. After seeing this thread and deleting the noted .cfg file, the problem seems to be resolved. Unfortunately, in the process I lost all of the device information in the All Devices section. But I am glad to have WIFI Guard w

Re: How to delete a User

3 years ago, by ed1 in NetWorx Forum

OK, thanks, Andrew. I will try it.

How to delete a User

3 years ago, by ed1 in NetWorx Forum

Recently, I added a new User to my Win7 system to do some testing. This User account will be deleted after some temporary use. Is it possible to delete the temporary account (after it is deleted from Windows) from the Networx statistics so that it no longer shows up in the drop down menu list of Users or the historical usage graphs? I would prefer be able to delete just this one User account wi

Re: Question re: monitored adapters

4 years ago, by ed1 in NetWorx Forum

I do have those exact settings in the IP Address Range Manager. The Ceton TV card works by starting Windows Media Center. The cable TV signal comes in via coax cable direct to the TV card and not through the router or cable modem. I believe the Ceton diagnostic software shows quite a few TCP/UDP connections open when the TV card is on, perhaps as many as 50. I will try to verify, but I reme

Re: Question re: monitored adapters

4 years ago, by ed1 in NetWorx Forum

Andrew, here is the ipconfig /all output. By the way, my Motorola SBG6580 combo cable modem/router does not allow user access to SNMP settings. Ethernet adapter Local Area Connection 2: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller #2 Physical Address. . . . . . . . . : 00-24-1D-CE-DA-F9 DHCP Enabled. . . . . .

Excluding TV card traffic

4 years ago, by ed1 in NetWorx Forum

My network has 2 Win 7 systems connected by ethernet to the modem/router. One system has an internal Ceton InfiniTV card which is listed in Device Manager as a network adapter and is also listed in the Networx drop-down listing of network adapters. The TV card receives a cable TV signal via coax wire from a 2 way splitter, with the other coax wire running from that splitter to my cable modem/ro

Re: 5.2.11 LAN driver question

4 years ago, by ed1 in NetWorx Forum

OK, thanks Andrew. I assume then that when reinstalling I should untick the selection to install both of the Networx drivers, correct?

5.2.11 LAN driver question

4 years ago, by ed1 in NetWorx Forum

I just uninstalled WinPCap and installed Networx 5.2.11, selecting the WFP LAN filtering driver. In the dropdown network listing, I no longer see options designated as "Ignore local traffic within the LAN: ". In the past, I have not ticked the box to ignore local traffic because it required monitoring All Connections (which I do not want to do). Instead I have selected, from within

WiFi Guard name

4 years ago, by ed1 in WiFi Guard Forum

Just curious why this program is named "WiFi Guard" as it detects both wired and wireless devices connected to the network. Could it be more aptly named "Network Guard"?

Resizable windows?

4 years ago, by ed1 in WiFi Guard Forum

When many devices are connected to the network, it is necessary to keep scrolling up and down to view them all. Would it be possible to format the WiFi Guard windows, both the current network devices and the all devices windows, so they are resizable, or at least longer vertically?

Possible 5.2.10 network driver issue?

4 years ago, by ed1 in NetWorx Forum

Also, I notice in Windows Firewall's list of allowed programs that Networx is listed with a check mark under Private network, but not Public network. Is this the correct setting?